summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 0b6cb2ddc5..c0813f7de0 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1382,7 +1382,9 @@ to the @code{share/locale} sub-directory of this package.")
                                                          locale ".UTF-8")))
                                ',locales)
                      #t))))
-    (native-inputs (list glibc gzip))
+    (native-inputs
+     `(("glibc" ,glibc)
+       ("gzip" ,gzip)))
     (synopsis (if default-locales?
                   (P_ "Small sample of UTF-8 locales")
                   (P_ "Customized sample of UTF-8 locales")))