summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 65faaee6ea..03e6c5fcd0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1474,13 +1474,13 @@ instantly.")
 (define-public python-hypothesis
   (package
     (name "python-hypothesis")
-    (version "4.5.3")
+    (version "4.7.19")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "hypothesis" version))
               (sha256
                (base32
-                "0fvq4mfybm129l978war86mcshkn28dkrxw7lr8549zr9ywvik1c"))))
+                "18740bkpvj4ygmvzxnhakxdmj2igvgyayczyajll9gz5x47d9mjy"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-flake8" ,python-flake8)