summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 419e2c9cbf..8465859c24 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -436,6 +436,9 @@ using compilers other than GCC."
 (define-public gfortran
   (custom-gcc gcc "gfortran" '("fortran")))
 
+(define-public gfortran-5
+  (custom-gcc gcc-5 "gfortran" '("fortran")))
+
 (define-public gccgo-4.8
   (custom-gcc gcc-4.8 "gccgo" '("go")
               ;; Suppress the separate "lib" output, because otherwise the