summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/package-management.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index d277d81acb..141d0e52f7 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -345,8 +345,7 @@ the Nix package manager.")
            (replace 'install
              (lambda* (#:key outputs #:allow-other-keys)
                (invoke "make" "install-binPROGRAMS"
-                       "install-nodist_pkglibexecSCRIPTS"
-                       "install-nodist_libexecSCRIPTS") ;guix-authenticate
+                       "install-nodist_pkglibexecSCRIPTS")
 
                ;; We need to tell 'guix-daemon' which 'guix' command to use.
                ;; Here we use a questionable hack where we hard-code root's