summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9518de4782..2cb984f933 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -333,8 +333,8 @@ It has been modified to remove all non-free binary blobs.")
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.4
-  (make-linux-libre "4.4.32"
-                    "0xva00ccdx66pd25i88g4j4r7w5i3n12hq5biyapwir8izni58hv"
+  (make-linux-libre "4.4.33"
+                    "0d8axxymb51wh4gdhg674z3wjx4vpcl71cn4z44lml9xbnhhppkx"
                     %intel-compatible-systems
                     #:configuration-file kernel-config))