summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index b94c006b15..cce03eeeae 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -447,7 +447,7 @@ the W3C's XML-based Scaleable Vector Graphic (SVG) format.")
 (define-public leptonica
   (package
     (name "leptonica")
-    (version "1.74.0")
+    (version "1.74.4")
     (source
      (origin
        (method url-fetch)
@@ -456,7 +456,7 @@ the W3C's XML-based Scaleable Vector Graphic (SVG) format.")
              ".tar.gz"))
        (file-name (string-append "leptonica-" version ".tar.gz"))
        (sha256
-        (base32 "0i2a4vx9gizki0wgmv03xjz8j9d8agkvbag1a8m4kcw4asd4p87g"))))
+        (base32 "10pw7pwccd0m0fc9rlrr2m41s7j1qvba2wcrav17pw1gclkf34i0"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("gnuplot" ,gnuplot)             ;needed for test suite