summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/axoloti.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/axoloti.scm b/gnu/packages/axoloti.scm
index 40c27330ca..622c4f94cb 100644
--- a/gnu/packages/axoloti.scm
+++ b/gnu/packages/axoloti.scm
@@ -531,12 +531,12 @@ patcher application.")))
                                               "share/axoloti/firmware")))
                  (mkdir-p target)
                  (install-file (string-append old-firmware
-                                              "flasher/flasher_build/flasher.bin")
+                                              "/flasher/flasher_build/flasher.bin")
                                target)
                  ;; TODO: the old file differs from the file that is included
                  ;; in this repository as the old firmware.
                  (install-file (string-append old-firmware
-                                              "build/axoloti.bin")
+                                              "/build/axoloti.bin")
                                target))
 
                ;; We do this to ensure that this package retains references to