summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f9613df00b..0cb46b48a5 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4766,35 +4766,6 @@ commercial X servers.  It is useful for creating XKB-related software (layout
 indicators etc).")
     (license license:lgpl2.0+)))
 
-(define-public python2-rsvg
-  ;; XXX: This is actually a subset of gnome-python-desktop.
-  (package
-    (name "python2-rsvg")
-    (version "2.32.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (string-append
-             "mirror://gnome/sources/gnome-python-desktop/2.32/gnome-python-desktop-"
-             version ".tar.bz2"))
-       (sha256
-        (base32
-         "1s8f9rns9v7qlwjv9qh9lr8crp88dpzfm45hj47zc3ivpy0dbnq9"))))
-    (build-system gnu-build-system)
-    (native-inputs
-     (list pkg-config))
-    (inputs
-     (list python-2 python2-pygtk librsvg))
-    (home-page "https://www.gnome.org")
-    (synopsis "Python bindings to librsvg")
-    (description
-     "This package provides Python bindings to librsvg, the SVG rendering
-library.")
-
-    ;; This is the license of the rsvg bindings.  The license of each module
-    ;; of gnome-python-desktop is given in 'COPYING'.
-    (license license:lgpl2.1+)))
-
 (define-public glib-networking
   (package
     (name "glib-networking")