summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 4cef21a46c..36a25e9611 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -15063,6 +15063,14 @@ and permutation inference in the framework of Strasser and Weber (1999).")
         (base32
          "1cpv7jx840inzg98bkhrb5yscx0gpag6br237r5qpnc2gbrd2ikm"))))
     (build-system r-build-system)
+    (arguments
+     (list
+      #:phases
+      '(modify-phases %standard-phases
+         ;; This test fails because the file has an invalid encoding
+         (add-after 'unpack 'remove-test-file-with-latin-encoding
+           (lambda _
+             (delete-file "tests/regtest_size.R"))))))
     (propagated-inputs
      (list r-libcoin
            r-matrixstats