summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 2bcf05e41b..bda6a2b48a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -672,6 +672,10 @@ as the 'native-search-paths' field."
   (custom-gcc gcc-8 "gfortran" '("fortran")
               %generic-search-paths))
 
+(define-public gfortran-9
+  (custom-gcc gcc-9 "gfortran" '("fortran")
+              %generic-search-paths))
+
 (define-public gfortran
   ;; Note: Update this when GCC changes!  We cannot use
   ;; (custom-gcc gcc "fortran" …) because that would lead to a package object