summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mate.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index f70e821bc6..b0fca83d3e 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -96,15 +96,14 @@ MATE applications.")
 (define-public mate-power-manager
   (package
     (name "mate-power-manager")
-    (version "1.24.1")
+    (version "1.24.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://mate/" (version-major+minor version) "/"
-                           name "-" version ".tar.xz"))
+                           "mate-power-manager-" version ".tar.xz"))
        (sha256
-        (base32
-         "13ar40x5hs4d4h81q8qsy0agbx5wnarry3mbhws54zydcxd7j20a"))))
+        (base32 "0fni41p3kraxwjnx9l5mdspng0zib1gfdxwlaiyq31mh4g79yjyj"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)