summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cmake.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index ffb2eeba48..ecabc8a763 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -246,7 +246,11 @@ and workspaces that can be used in the compiler environment of your choice.")
               (snippet
                (match (origin-snippet (package-source cmake-bootstrap))
                  ((begin exp ...)
-                  (append '(begin (delete-file-recursively "Utilities/cmjsoncpp"))
+                  ;; Now we can delete the remaining software bundles.
+                  (append '(begin
+                             (for-each delete-file-recursively
+                                       '("Utilities/cmjsoncpp"
+                                         "Utilities/cmlibuv")))
                           exp))))))
     (native-inputs
      `(("curl" ,curl)