summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ebook.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 257fbd2478..068ac5b0a8 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -203,8 +203,10 @@
               #t)))
          (add-after 'build 'build-extra
            (lambda* (#:key inputs #:allow-other-keys)
-             (invoke "python2" "setup.py" "mathjax""--system-mathjax" "--path-to-mathjax"
-                     (string-append (assoc-ref inputs "js-mathjax") "/share/javascript/mathjax"))
+             (invoke "python2" "setup.py" "mathjax""--system-mathjax"
+                     "--path-to-mathjax" (string-append
+                                          (assoc-ref inputs "js-mathjax")
+                                          "/share/javascript/mathjax"))
              (invoke "python2" "setup.py" "rapydscript")))
          (add-after 'install 'install-man-pages
            (lambda* (#:key outputs #:allow-other-keys)