summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 2f74c5d5b5..215511864a 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -493,7 +493,7 @@ embedded kernel situations.")
                       (share (string-append out "/share")))
                  (substitute* '("qmltermwidget/qmltermwidget.pro")
                    (("INSTALL_DIR = \\$\\$\\[QT_INSTALL_QML\\]")
-                    (string-append "INSTALL_DIR = " out "/qml")))
+                    (string-append "INSTALL_DIR = " out "/lib/qt5/qml")))
                  (substitute* '("app/app.pro")
                    (("target.path \\+= /usr")
                     (string-append "target.path += " out))
@@ -514,7 +514,7 @@ embedded kernel situations.")
            (add-after 'install 'wrap-executable
              (lambda* (#:key inputs outputs #:allow-other-keys)
                (let* ((out (assoc-ref outputs "out"))
-                      (qml "/qml"))
+                      (qml "/lib/qt5/qml"))
                  (wrap-program (string-append out "/bin/cool-retro-term")
                    `("QML2_IMPORT_PATH" ":" prefix
                      (,(string-append out qml)