summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tcl.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/tcl.scm b/gnu/packages/tcl.scm
index 7c2c3e549b..afa715c4cb 100644
--- a/gnu/packages/tcl.scm
+++ b/gnu/packages/tcl.scm
@@ -154,8 +154,9 @@ X11 GUIs.")
 
        ;; The tests require a running X server, so we just skip them.
        #:tests? #f))
-    (inputs `(("tcl" ,tcl)))
-
+    (native-inputs `(("pkg-config" ,pkg-config)))
+    (inputs `(("libxft" ,libxft)
+              ("tcl" ,tcl)))
     ;; tk.h refers to X11 headers, hence the propagation.
     (propagated-inputs `(("libx11" ,libx11)
                          ("libxext" ,libxext)))