summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ghostscript.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 2d7f07fb40..502b41bb99 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -93,7 +93,8 @@ Consortium standard (ICC), approved as ISO 15076-1.")
                                  ;; Tests require a relocatable build.
                                  "--enable-relocatable")
            ;; --enable-relocate is broken on the Hurd
-           #:tests? (not (target-hurd?))))
+           #:tests? (not (or (target-hurd?)
+                             (%current-target-system)))))
     (outputs '("out" "debug"))
     (home-page "https://github.com/rrthomas/libpaper")
     (synopsis "Library for handling paper sizes")