summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 76ac5bc2fc..e51de2a201 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7728,8 +7728,7 @@ Blog, News or Announcements section to a Sphinx website.")
      '(#:phases
        (modify-phases %standard-phases
          (replace 'check
-           (lambda _
-             (zero? (system* "py.test" "-v")))))))
+           (lambda _ (invoke "py.test" "-v"))))))
     (native-inputs
      `(("python-pytest" ,python-pytest)))
     (propagated-inputs