summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/authentication.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/authentication.scm b/gnu/packages/authentication.scm
index c64a8be83f..fa5199cc1d 100644
--- a/gnu/packages/authentication.scm
+++ b/gnu/packages/authentication.scm
@@ -93,7 +93,7 @@ data.")
 (define-public oauth2l
   (package
     (name "oauth2l")
-    (version "1.2.2")
+    (version "1.3.0")
     (source
      (origin
        (method git-fetch)
@@ -102,7 +102,7 @@ data.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0a9x0b31ybyjg0k7923xw6zr6crm0kigcn8g6hyr228nbvw35r8w"))))
+        (base32 "0010870xdhf0aysrs2vhl3yxd4gh87qp7mjpyp7qy1n2rz55pgbc"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/google/oauth2l"))