summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/llvm.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 09c546734e..e5bf9f5cae 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -2257,7 +2257,7 @@ LLVM."))))
             (add-after 'unpack 'patch-paths
               (lambda* (#:key inputs #:allow-other-keys)
                 (substitute* "lib/Interpreter/CIFactory.cpp"
-                  (("\bsed\b")
+                  (("\\bsed\\b")
                    (which "sed"))
                   ;; This ensures that the default C++ library used by Cling is
                   ;; that of the compiler that was used to build it, rather