summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/diffoscope.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index f2f296b954..cb8e9e01b9 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -113,8 +113,8 @@
                         (("\\[\"getfacl\",")
                          (string-append "[\"" (which "getfacl") "\",")))))
                   (add-after 'build 'build-man-page
-                    (lambda* (#:key (make-flags '()) #:allow-other-keys)
-                      (apply invoke "make" "-C" "doc" make-flags)))
+                    (lambda _
+                      (invoke "make" "-C" "doc")))
                   (add-before 'check 'writable-test-data
                     (lambda _
                       ;; Tests may need write access to tests directory.