summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index ef6dab4d69..13f495d934 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1405,9 +1405,6 @@ subprocess and see the output as well as any file modifications.")
      "This package is only for bootstrapping.  Do not use this.")
     (license license:psfl)))
 
-(define-public python2-testtools-bootstrap
-  (package-with-python2 python-testtools-bootstrap))
-
 (define-public python-testtools
   (package
     (inherit python-testtools-bootstrap)
@@ -1433,9 +1430,6 @@ subprocess and see the output as well as any file modifications.")
 provide matchers, more debugging information, and cross-Python
 compatibility.")))
 
-(define-public python2-testtools
-  (package-with-python2 python-testtools))
-
 (define-public python-testscenarios-bootstrap
   (package
     (name "python-testscenarios-bootstrap")