summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index c739388320..cb0e99e347 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -816,7 +816,7 @@ street bearings/orientations, and speed/travel time.")
                 ;; The 'ogr' test fails for unknown reasons.  Mark it as
                 ;; expected to fail (see:
                 ;; https://github.com/mapnik/mapnik/issues/4329).
-                (substitute* "/test/unit/datasource/ogr.cpp"
+                (substitute* "test/unit/datasource/ogr.cpp"
                   (("TEST_CASE\\(\"ogr\"" all)
                    (string-append all ", \"[!shouldfail]\""))))))))
       (native-inputs