summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4ba4ffffb..72fcd14e1f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,17 +366,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.11)))
 
-(define-public linux-libre-5.10-version "5.10.16")
+(define-public linux-libre-5.10-version "5.10.17")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
-   ;; XXX While linux-libre.fsfla.org is offline, use the cached deblob
-   ;; scripts for the previous version on ci.guix.gnu.org.
-   "5.10.15"
+   linux-libre-5.10-version
    (base32 "0i99adbfjnir8p8ihhac58dv8p7mnqg4z2jpgvhj35lksdskngf7")
    (base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "0dqa40yd1yf488pd5vv8c30wsnqazykv7lvi6lmwgz1v4zmf6vsk")))
+        (hash (base32 "05289lr531piv1ncisbazfk0lj0q7gxflqkb0bn4c95vx0y64kp8")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))