summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gl.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 7810d1d8ae..4eaaf751a6 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -557,8 +557,7 @@ from software emulation to complete hardware acceleration for modern GPUs.")
            (lambda* (#:key outputs #:allow-other-keys)
              (copy-recursively "include" (string-append
                                           (assoc-ref outputs "out")
-                                          "/include"))
-             #t)))))))
+                                          "/include")))))))))
 
 ;;; The mesa-demos distribution contains non-free files, many files with no
 ;;; clear license information, and many demos that aren't useful for most