summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 57c7d8a7d1..5a6d6827b9 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4857,7 +4857,7 @@ transitions, and effects and then export your film to many common formats.")
 (define-public shotcut
   (package
     (name "shotcut")
-    (version "22.10.25")
+    (version "22.11.25")
     (source
      (origin
        (method git-fetch)
@@ -4866,7 +4866,7 @@ transitions, and effects and then export your film to many common formats.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "12n179d1ymmzvlx5rzwmd89gwaa731b4y66nfl8wlr88wss4mncm"))))
+        (base32 "01qv0lb57kgmi5shcnhjwf47vqvbyjndxx6v7ha3sh4x5r8x0mrn"))))
     (build-system qt-build-system)
     (arguments
      `(#:tests? #f                      ;there are no tests