summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/u-boot.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/u-boot.scm b/gnu/packages/u-boot.scm
index 685a258516..bcfe059ee1 100644
--- a/gnu/packages/u-boot.scm
+++ b/gnu/packages/u-boot.scm
@@ -63,7 +63,7 @@ tree binary files.  These are board description files used by Linux and BSD.")
 (define u-boot
   (package
     (name "u-boot")
-    (version "2016.07")
+    (version "2017.01")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -71,7 +71,7 @@ tree binary files.  These are board description files used by Linux and BSD.")
                     "u-boot-" version ".tar.bz2"))
               (sha256
                (base32
-                "0lqj4ckmfqiap8mc6z2d5albs3g2h5mzccbn60hsgxhabhibfkwp"))))
+                "1wpc51jm3zyibgcr78jng2yksqvrya76bxgsr4pcyjrsz5sm2hkc"))))
     (native-inputs
      `(("bc" ,bc)
        ("dtc" ,dtc)