summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 3478d92026..6599a326e4 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -985,7 +985,7 @@ access to mpv's powerful playback capabilities.")
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2017.04.11")
+    (version "2017.04.14")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://yt-dl.org/downloads/"
@@ -993,7 +993,7 @@ access to mpv's powerful playback capabilities.")
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0jf1zpywx9b5113wkapfrrjv0nb7vb3f13f59mz3macr65mszxad"))))
+                "1rjc4ilafzrig02znrlxwjyzk5rpcc3li55n8rw2c4dmjmvjppkh"))))
     (build-system python-build-system)
     (arguments
      ;; The problem here is that the directory for the man page and completion