summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/libreoffice.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 2192259612..a1c508cdaa 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -492,9 +492,10 @@ Microsoft Visio documents of all versions.")
     (native-inputs
      `(("doxygen" ,doxygen)
        ("pkg-config" ,pkg-config)))
+    (propagated-inputs ; in Requires field of .pkg
+     `(("librevenge" ,librevenge)))
     (inputs
      `(("boost" ,boost)
-       ("librevenge" ,librevenge)
        ("zlib" ,zlib)))
     (arguments
      ;; avoid triggering configure errors by simple inclusion of boost headers