summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--guix/import/snix.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/guix/import/snix.scm b/guix/import/snix.scm
index adcea43c88..033b7165d3 100644
--- a/guix/import/snix.scm
+++ b/guix/import/snix.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2010, 2011, 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2010, 2011, 2012, 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -323,12 +323,12 @@ attributes, or #f if NAME cannot be found."
      ;; licenses.  These are listed in lib/licenses.nix.
      (match (and=> (find-attribute-by-name "shortName" license)
                    attribute-value)
-       ("AGPL-3.0+"  'agpl3+)
-       ("GPL-2.0+"   'gpl2+)
-       ("GPL-3.0+"   'gpl3+)
-       ("LGPL-2.0+"  'lgpl2.0+)
-       ("LGPL-2.1+"  'lgpl2.1+)
-       ("LGPL-3.0+"  'lgpl3+)
+       ("agpl3Plus"  'agpl3+)
+       ("gpl2Plus"   'gpl2+)
+       ("gpl3Plus"   'gpl3+)
+       ("lgpl2Plus"  'lgpl2.0+)
+       ("lgpl21Plus" 'lgpl2.1+)
+       ("lgpl3Plus"  'lgpl3+)
        ((? string? x) x)
        (_             license)))
     (_           license)))