summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/shellutils.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index 3020fdd210..0978300c9b 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -116,9 +116,10 @@ are already there.")
      '(#:test-target "test"
        #:make-flags (list (string-append "DESTDIR=" (assoc-ref %outputs "out")))
        #:phases (modify-phases %standard-phases (delete 'configure))))
+    (inputs
+     `(("go" ,go-1.9)))
     (native-inputs
-      `(("go" ,go)
-        ("which" ,which)))
+      `(("which" ,which)))
     (home-page "https://direnv.net/")
     (synopsis "Environment switcher for the shell")
     (description