summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pcre.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/pcre.scm b/gnu/packages/pcre.scm
index 7c53a27685..bc1e7a73e0 100644
--- a/gnu/packages/pcre.scm
+++ b/gnu/packages/pcre.scm
@@ -64,9 +64,8 @@
                             "--enable-unicode-properties"
                             "--enable-pcre16"
                             "--enable-pcre32"
-                            ;; pcretest fails on powerpc32.
                             ;; riscv64-linux is an unsupported architecture.
-                            #$@(if (or (target-ppc32?) (target-riscv64?))
+                            #$@(if (target-riscv64?)
                                    #~()
                                    #~("--enable-jit")))
       #:phases