summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/scheme.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 4fb0614ca5..9597473ad4 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -734,8 +734,8 @@ threads.")
                                                    "/" name ".boot")))
                     (find-files lib "scheme.boot"))
                #t))))))
-    ;; According to the documentation MIPS is not supported.
-    (supported-systems (delete "mips64el-linux" %supported-systems))
+    ;; According to the documentation MIPS and ARM are not supported.
+    (supported-systems '("x86_64-linux" "i686-linux"))
     (home-page "http://www.scheme.com")
     (synopsis "R6RS Scheme compiler and run-time")
     (description