summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e30166c133..9558dcc9f4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9221,9 +9221,10 @@ programming errors.")
     (build-system python-build-system)
     (arguments '(#:tests? #f)) ; XXX: needs zookeeper, kafka, etc.
     (native-inputs
+     `(("python-setuptools" ,python-setuptools)))
+    (propagated-inputs
      `(("python-gevent" ,python-gevent)
        ("python-kazoo" ,python-kazoo)
-       ("python-setuptools" ,python-setuptools)
        ("python-tabulate" ,python-tabulate)))
     (inputs
      `(("librdkafka" ,librdkafka)))