summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/moreutils.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/moreutils.scm b/gnu/packages/moreutils.scm
index b343a8db6d..03ffa8f992 100644
--- a/gnu/packages/moreutils.scm
+++ b/gnu/packages/moreutils.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
 ;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2016 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -30,21 +30,20 @@
 (define-public moreutils
   (package
     (name "moreutils")
-    (version "0.60")
+    (version "0.61")
     (source
      (origin
        (method url-fetch)
        (uri (list
              (string-append
-              "mirror://debian/pool/main/m/moreutils/moreutils_"
-              version ".orig.tar.xz")
-             ;; The main Debian mirrors only hold the current packages.
+              "https://git.joeyh.name/index.cgi/moreutils.git/snapshot/"
+              name "-" version ".tar.gz")
              (string-append
-              "http://snapshot.debian.org/archive/debian-debug/20170109T210531Z"
-              "/pool/main/m/moreutils/moreutils_0.60.orig.tar.xz")))
+              "http://drabczyk.org/"
+              name "-" version ".tar.gz")))
        (sha256
         (base32
-         "1i8pphg5i5y4x1s1hz73gqhispgspr13bysmk9vh7l6jrfx1hbg4"))))
+         "12rhzy8hw8vljlf10b7ys9zky0p94fdvd6ihq8w8cnkia4rd6izb"))))
     (build-system gnu-build-system)
     ;; For building the manual pages.
     (native-inputs