summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mastodon.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index 9f86ee5649..d6b0e25e6b 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -29,13 +29,13 @@
 (define-public toot
   (package
     (name "toot")
-    (version "0.25.2")
+    (version "0.26.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "toot" version))
         (sha256
-         (base32 "16akld7zfr52rqrbgf6hmsca9qsrfdbbbd9bji8d26zggxmqq4vq"))))
+         (base32 "0h0lqm1q7i32i9n6yx5q2j563vc92h2sjh1ih4n2rxf98p6c5d1b"))))
     (build-system python-build-system)
     (arguments
      '(#:phases