summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c37364e369..5c0d47fade 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1383,7 +1383,7 @@ that beneath its ruins lay buried an ancient evil.")
 (define-public angband
   (package
     (name "angband")
-    (version "4.1.3")
+    (version "4.2.0")
     (source
      (origin
        (method url-fetch)
@@ -1392,7 +1392,7 @@ that beneath its ruins lay buried an ancient evil.")
                            "/angband-" version ".tar.gz"))
        (sha256
         (base32
-         "0vs0314lbdc6rzxn4jnb7zp6n1p1cdb8r53savadn7k9vbwc80ll"))
+         "0vdm1ymm28wawp94nl1p5q3lhc0k7cnn2kkvvrkfx962gif4kqfk"))
        (modules '((guix build utils)))
        (snippet
         ;; So, some of the sounds/graphics/tilesets are under different
@@ -1406,7 +1406,7 @@ that beneath its ruins lay buried an ancient evil.")
                          (delete-file-recursively lib-subdir)))
                      '("fonts" "icons" "sounds" "tiles"))
            (substitute* "lib/Makefile"
-             ;; And don't try to invoke makefiles in the directories we removed
+             ;; And don't try to invoke makefiles in the directories we removed.
              (("gamedata customize help screens fonts tiles sounds icons user")
               "gamedata customize help screens user"))
            #t))))