summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/hurd.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/hurd.scm b/gnu/packages/hurd.scm
index 319c303b9a..9be127441d 100644
--- a/gnu/packages/hurd.scm
+++ b/gnu/packages/hurd.scm
@@ -127,7 +127,7 @@ communication.")
        (modify-phases %standard-phases
          (replace 'install
            (lambda _
-             (zero? (system* "make" "install-headers" "no_deps=t"))))
+             (invoke "make" "install-headers" "no_deps=t")))
          (delete 'build))
 
        #:configure-flags '(;; Pretend we're on GNU/Hurd; 'configure' wants