summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 244cd4d031..5b549a8114 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -3156,7 +3156,7 @@ extensions to the iterator interface.")
 (define-public julia-jive
   (package
     (name "julia-jive")
-    (version "0.2.20")
+    (version "0.2.27")
     (source
      (origin
        (method git-fetch)
@@ -3165,7 +3165,7 @@ extensions to the iterator interface.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0khwsdh8472jxcfi9lqw14l49sqlbsixql1jb4irnyajxkdjrcsf"))))
+        (base32 "010dxs9p5ab97h80kw12bx5mkraf0584wi0ggk8wnhg10jf3lpam"))))
     (build-system julia-build-system)
     (home-page "https://github.com/wookay/Jive.jl")
     (synopsis "Julia package to help with writing tests")