summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/code.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 512ca5d365..62bca01221 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -332,6 +332,9 @@ features that are not supported by the standard @code{stdio} implementation.")
     (build-system cmake-build-system)
     (arguments
      `(#:out-of-source? #f
+       #:configure-flags
+       ;; XXX A (justified!) misleading-indentation error breaks the build.
+       (list "-DENABLE_WERROR=OFF")
        #:phases
        (modify-phases %standard-phases
          (add-after