summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2a69ba1447..d26239ea66 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2945,9 +2945,9 @@ configuration (iptunnel, ipmaddr).")
                    ;; Tell the makefile to use TARGET-gcc and friends
                    ;; when cross-compiling.
                    #$@(if (%current-target-system)
-                          `((list (string-append "CROSS_COMPILE="
-                                                 ,(%current-target-system) "-")
-                                  "BUILD_CC=gcc"))
+                          `((string-append "CROSS_COMPILE="
+                                           ,(%current-target-system) "-")
+                            "BUILD_CC=gcc")
                           '()))))
     (native-inputs (list perl))
     (supported-systems (delete "i586-gnu" %supported-systems))