summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a22975c2c6..f983ae1e44 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6285,6 +6285,7 @@ toolkits.")
                            (assoc-ref inputs "jquery-ui")
                            "-d" dir))))
              (delete 'fix-and-disable-failing-tests)
+             (delete 'sanity-check) ; This fails because mpl_toolkits is not an actual module
              (delete 'check))))) ; These tests weren't run the the past.
       ;; Make sure to use special packages for Python 2 instead
       ;; of those automatically rewritten by package-with-python2.