summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 7eac935a69..5a4b81a988 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1116,7 +1116,8 @@ of use.")
     (arguments
      `(#:tests? #f                      ; No test target
        #:configure-flags
-       (list "-DDESIRED_QT_VERSION=5")))
+       (list "-DDESIRED_QT_VERSION=5"
+             "-DBoost_NO_BOOST_CMAKE=ON"))) ;work around <https://bugs.gnu.org/36721>
     (native-inputs
      `(("boost" ,boost)
        ("doxygen" ,doxygen)