summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/pep.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/pep.scm b/gnu/packages/pep.scm
index aaf82e8a99..d245ac74a3 100644
--- a/gnu/packages/pep.scm
+++ b/gnu/packages/pep.scm
@@ -130,12 +130,12 @@ OPENPGP=SEQUOIA
      (list asn1c ; >= 0.9.27
            pkg-config yml2))
     (inputs
-     `(("libetpan" ,fdik-libetpan)
-       ("nettle" ,nettle)
-       ("openssl" ,openssl)
-       ("sequoia" ,sequoia)
-       ("sqlite3" ,sqlite)
-       ("util-linux" ,util-linux "lib"))) ;; uuid.h
+     (list fdik-libetpan
+           nettle
+           openssl
+           sequoia
+           sqlite
+           `(,util-linux "lib"))) ;; uuid.h
     (home-page "https://pep.foundation/")
     (synopsis "Library for automatic key management and encryption of
 messages")