summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index a444abf943..8c8968a111 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -772,6 +772,11 @@ as the 'native-search-paths' field."
    (custom-gcc gcc-10 "gdc" '("d")
                %generic-search-paths)))
 
+(define-public gdc-11
+  (hidden-package
+   (custom-gcc gcc-11 "gdc" '("d")
+               %generic-search-paths)))
+
 (define-public libgccjit
   (package
     (inherit gcc-9)