summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
-rw-r--r--gnu/packages/syncthing.scm6
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 135ea29706..8107c0acfa 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12988,7 +12988,7 @@ interpreter. bpython's main features are
     (synopsis "Python library for monitoring inotify events")
     (description
      "@code{pyinotify} provides a Python interface for monitoring
-filesystem events on Linux.")
+file system events on Linux.")
     (license license:expat)))
 
 (define-public python2-pyinotify
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 6c3792b92f..04f258481e 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1692,7 +1692,7 @@ using sh's word-splitting rules.")
        '(#:import-path "github.com/zillode/notify"))
       (propagated-inputs
        `(("go-golang-org-x-sys-unix" ,go-golang-org-x-sys-unix)))
-      (synopsis "Filesystem event notification library")
+      (synopsis "File system event notification library")
       (description "This package provides @code{notify}, a file system event
 notification library in Go.")
       (home-page "https://github.com/zillode/notify")
@@ -1871,8 +1871,8 @@ Prometheus metrics.")
       (arguments
        '(#:import-path "github.com/prometheus/procfs"))
       (synopsis "Go library for reading @file{/proc}")
-      (description "This Go package @code{procfs} provides functions to retrieve
-system, kernel and process metrics from the pseudo-filesystem @file{/proc}.")
+      (description "The @code{procfs} Go package provides functions to retrieve
+system, kernel, and process metrics from the @file{/proc} pseudo file system.")
       (home-page "https://github.com/prometheus/procfs")
       (license asl2.0))))