summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/education.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 2a9bfa0b3e..0f88954fa2 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -567,7 +567,7 @@ language and very flexible regarding to new or unknown keyboard layouts.")
     (build-system qt-build-system)
     (arguments
      `(#:phases
-       (modify-phases (@ (guix build qt-build-system) %standard-phases)
+       (modify-phases %standard-phases
          (add-after 'configure 'patch-makefiles
            (lambda* (#:key inputs #:allow-other-keys)
              (let ((qtdec (assoc-ref inputs "qtdeclarative")))