summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image-viewers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/image-viewers.scm b/gnu/packages/image-viewers.scm
index d8d6304a85..d0b7e93a84 100644
--- a/gnu/packages/image-viewers.scm
+++ b/gnu/packages/image-viewers.scm
@@ -146,7 +146,7 @@
                         '("bash" "catimg" "chafa" "coreutils" "curl"
                           "dmenu" "fzf" "gawk" "grep" "jp2a" "jq"
                           "libnotify" "mpv" "ncurses" "python-ueberzug"
-                          "sed" "util-linux" "youtube-dl")))
+                          "sed" "util-linux" "yt-dlp")))
                 `("YTFZF_SYSTEM_ADDON_DIR" ":" =
                   ,(list (string-append #$output "/share/ytfzf/addons")))))))))
     (inputs
@@ -168,7 +168,7 @@
            python-ueberzug
            sed
            util-linux
-           youtube-dl))
+           yt-dlp))
     (synopsis "Watch PeerTube or YouTube videos from the terminal")
     (description "@code{ytfzf} is a POSIX script that helps you find PeerTube or
 YouTube videos without requiring API and opens/downloads them using mpv/ytdl.")