summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index af5c311982..e5b5d9f3ce 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -1659,14 +1659,14 @@ Clzip is intended to be fully compatible with the regular lzip package.")
 (define-public lzlib
   (package
     (name "lzlib")
-    (version "1.10")
+    (version "1.11")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://savannah/lzip/lzlib/"
                            "lzlib-" version ".tar.gz"))
        (sha256
-        (base32 "0hqhnj2lzqacdbmmnpy91lsm1rd9zlngs1q6s9pyahsv1a0bfshx"))))
+        (base32 "0djdj4sg33rzi4k84cygvnp09bfsv6i8wy2k7i67rayib63myp3c"))))
     (build-system gnu-build-system)
     ;; The included minilzip binary is only ~16 smaller than the ‘real’ lzip.
     ;; It's used during the test suite, but don't be tempted to install it.