summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 3ae255e093..4258a14968 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3577,10 +3577,7 @@ powerful route filtering syntax and an easy-to-use configuration interface.")
     (inputs
      (list dbus ell readline))
     (native-inputs
-     `(("pkgconfig" ,pkg-config)
-       ("python" ,python)
-       ("rst2man" ,python-docutils)
-       ("openssl" ,openssl)))
+     (list pkg-config python python-docutils openssl))
     (arguments
      `(#:configure-flags
        (let ((dbus (assoc-ref %outputs "out")))