summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mercury.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mercury.scm b/gnu/packages/mercury.scm
index c87e65fdd1..1c7f5c5f55 100644
--- a/gnu/packages/mercury.scm
+++ b/gnu/packages/mercury.scm
@@ -31,7 +31,7 @@
   #:use-module (gnu packages shells)
   #:use-module (gnu packages bison)
   #:use-module (gnu packages pkg-config)
-  #:use-module (ice-9 match)) ; match-lambda
+  #:use-module ((ice-9 match) #:select (match-lambda)))
 
 ;; NOTE: Mercury uses a tightly coupled fork of BDWGC and
 ;; libatomic-ops. When updating the package, please check the GitHub